This version of ownCloud requires at least PHP 5.6.0
You are currently running 5.4.45-0+deb7u2. Please update your PHP version.